Better PDF support


In this blogpost by Mike Schroder you can see, that WordPress will have better PDF support from WP 4.7.

Mike Schroder: better PDF support from WP 4.7
Mike Schroder: better PDF support from WP 4.7 (image from Mike Schroder’s blog post).

However, the PDF support needs several dependencies:

Core support is provided through WP_Image_Editor_Imagick and requires Imagick, ImageMagick, and Ghostscript support. When not supported, or if the generation fails, WordPress falls back to previous behavior and saves the attachment without adding image previews to meta. (Quote: Mike Schroder Nov. 15th. 2016)


Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

We use cookies - is it ok with you+ more information

Multimusen.dk will set a few cookies from Doubleclick, Google and the Social Media plugins they ay set some cookies.

Close